Обзор Рынка

В окне “Обзор рынка” приводится список финансовых инструментов, по которым клиентский терминал получает котировки с сервера. Данные в окне представлены в виде таблицы с несколькими полями. В поле “Символ” приводится название финансового инструмента, в полях “Бид”, “Аск” и “Время” — соответствующие цены и время их получения с сервера. Значения полей “Максимум” и “Минимум” вычисляются на основе динамики цен в течение дня. Окно “Обзор рынка” можно открыть/закрыть при помощи клавиш-акселераторов Ctrl+M, командой меню “Вид — Обзор рынка” либо кнопкой Meta Trader tb standard market watch Обзор Рынка панели инструментов “Стандартная”.

При помощи этого окна можно выставлять рыночные и отложенные ордера, а также открывать новые графики. При нажатии правой кнопки мыши в области окна “Обзор рынка” появляется контекстное меню, в котором доступны следующие команды:

  • Новый ордер — открыть окно “Новый ордер”, в котором можно подготовить и выставить рыночный или отложенный ордер по выбранному инструменту. Также при подготовке ордера можно указать уровни Stop Loss и Take Profit. Более детальная информация находится в разделе “Открытие позиций”.
    Открыть окно “Новый ордер” можно также двойным щелчком на наименовании финансового инструмента в окне “Обзор рынка”, командой меню “Сервис — Новый ордер”, командой контекстного меню окна “Терминал — Торговля — Новый ордер”, кнопкой Meta Trader tb standard order new Обзор Рынка панели инструментов “Стандартная” и клавишей F9;

  • Окно графика — открыть график выбранного финансового инструмента. Более детальная информация по работе с окнами графиков приводится в одноименном разделе.
    График финансового инструмента можно также открыть командами меню “Файл — Новый график” и “Окно — Новое окно” и кнопкой Meta Trader tb standard new chart Обзор Рынка панели инструментов “Стандартная”;

  • Тиковый график — открыть тиковый график выбранного финансового инструмента. В отличие от обычных графиков, тиковый располагается прямо в окне “Обзор рынка”. Тиковый график выбранного инструмента можно также посмотреть, переключив в этом окне одноименную вкладку;

  • Удалить символ — удалить (скрыть) символ из списка. Для минимизации трафика рекомендуется исключить неиспользуемые инструменты из окна котировок при помощи этой команды или клавиши Delete.

    Внимание: если по финансовому инструменту имеются открытые позиции или отложеные ордера, а также если открыт график, символ удалить нельзя.
  • Скрыть все символы — удалить из списка все символы. Под действие этой команды не подпадают инструменты, по которым имеются открытые позиции, или графики которых были открыты в текущем сеансе работы;

  • Показать все символы — показать список всех доступных инструментов. После выполнения команды по всем этим инструментам начнут приходить котировки;

  • Символы — вызвать одноименное окно, в котором находится список всех доступных инструментов. Инструменты в окне сгруппированы в соответствии с их типами. Командой “Показать символ” можно добавить требуемые инструменты, а “Скрыть символ” — удалить инструмент из окна котировок. Команда окна “Свойства” позволяет просматривать параметры финансового инструмента;

  • Набор символов — открыть подменю управления набором символов. В этом подменю можно сохранить текущий набор символов, удалить или выбрать уже существующий. Это бывает очень удобно при работе с разными типами инструментов;

  • Максимум/Минимум — добавить к отображаемым котировкам максимальное и минимальное значения цены за день;

  • Время — показывать время прихода котировок;

  • Авторазмер столбцов — а

    Обзор Рынка